First Topic

TGZ File Format Support

The TGZ plug-in is an archive management plug-in for ACD digital-imaging management products. With this plug-in you can encode and decode the following formats:

GZ

LZW

TAR

TGZ

Z

GZIP

The GZIP (acronym for GNU ZIP) archive format is used most often in the UNIX system environment. GZIP performs compression of regular files only.

LZW

The LZW archive format is based on the development of Abraham Lempel, Jacob Ziv, and Terry Welch. The primary use of this compression type is for GIF and TIFF image formats.

TAR

The TAR archive format, an acronym for Tape ARchive, is a UNIX shell command that takes a number of specified files and creates a single file called an Archive. The archive contains the specified files in an uncompressed format. A TAR archive is most frequently used to transfer files among UNIX systems.

TGZ

The TGZ archive format is a combination of the TAR and GZIP archive formats. The TAR compression combines files into a single file, and the GZIP compression reduces the file size. Often UNIX archives are packaged as filename.tar.gz.